IPB

Здравствуйте, гость ( Вход | Регистрация )

 
Ответить в данную темуНачать новую тему
 Подскажите Чё Делать?, "Ваш протокол invalid"
koks
сообщение 10.12.2008, 22:45
Сообщение #1



Иконка группы

Группа: Пользователи
Сообщений: 1
Регистрация: 10.12.2008
Пользователь №: 857



Вот короче начинаю коннект с серваком, а он мне пишет : "This server is using a newer protokol (48) than your client (47) . You should check for updates to your client"

ПОМОГИТЕ !!!!!!!!
Перейти в начало страницы
 
+Цитировать сообщение
Life For Love
сообщение 25.12.2008, 2:52
Сообщение #2



Иконка группы

Группа: Пользователи
Сообщений: 6
Регистрация: 25.12.2008
Из: Санкт-Петербург
Пользователь №: 934



Цитата(koks @ 10.12.2008, 22:45) *
Вот короче начинаю коннект с серваком, а он мне пишет : "This server is using a newer protokol (48) than your client (47) . You should check for updates to your client"

ПОМОГИТЕ !!!!!!!!

Ха чувак, у тя клиент другой версии настроен на другой протокол подключения в отличии от сервера к которому подключаешься. Так что патч кс))) или забивай, и найди другой сервак =) И кстати у тя ко всем сервакам такая хрень? Если да, то тогда сразу патч))))
Перейти в начало страницы
 
+Цитировать сообщение
HipHop
сообщение 26.12.2008, 17:20
Сообщение #3


Прапорщик
Иконка группы

Группа: Пользователи
Сообщений: 70
Регистрация: 26.12.2008
Пользователь №: 938



CS монитор тебе поможет!


--------------------
Перейти в начало страницы
 
+Цитировать сообщение
PiXeS
сообщение 26.12.2008, 17:55
Сообщение #4


Маршал Российской Федерации
Иконка группы

Группа: Пользователи
Сообщений: 246
Регистрация: 26.12.2008
Из: Москва
Пользователь №: 939



Цитата(Life For Love @ 25.12.2008, 2:52) *
Ха чувак, у тя клиент другой версии настроен на другой протокол подключения в отличии от сервера к которому подключаешься. Так что патч кс))) или забивай, и найди другой сервак =) И кстати у тя ко всем сервакам такая хрень? Если да, то тогда сразу патч))))

Ага!!!!!!


--------------------
Меня часто преследуют умные мысли...Но я быстрее!

Всё для Counter Strike 1.6 !!!

Пишите мне!
Цитата
Не беги впереди самолёта
Перейти в начало страницы
 
+Цитировать сообщение
S@MUR@1
сообщение 26.12.2008, 23:50
Сообщение #5


Лейтенант
Иконка группы

Группа: Пользователи
Сообщений: 106
Регистрация: 26.12.2008
Пользователь №: 940



Ет чо за серв ??? St1m ???
Перейти в начало страницы
 
+Цитировать сообщение
BuJIKa
сообщение 27.12.2008, 12:00
Сообщение #6


Младший сержант
Иконка группы

Группа: Пользователи
Сообщений: 32
Регистрация: 27.12.2008
Из: Москва
Пользователь №: 943



у тя реально патч др версии и т.д


--------------------
КтО нЕ с НаМи ТоТ пРоТиВ нАс!!!Лес ТАМ=====>
Перейти в начало страницы
 
+Цитировать сообщение
PiXeS
сообщение 27.12.2008, 12:24
Сообщение #7


Маршал Российской Федерации
Иконка группы

Группа: Пользователи
Сообщений: 246
Регистрация: 26.12.2008
Из: Москва
Пользователь №: 939



WallKiller.gif мысли читаешь...


--------------------
Меня часто преследуют умные мысли...Но я быстрее!

Всё для Counter Strike 1.6 !!!

Пишите мне!
Цитата
Не беги впереди самолёта
Перейти в начало страницы
 
+Цитировать сообщение
S@MUR@1
сообщение 27.12.2008, 13:41
Сообщение #8


Лейтенант
Иконка группы

Группа: Пользователи
Сообщений: 106
Регистрация: 26.12.2008
Пользователь №: 940



This server is using a newer protokol (48) than your client (47) . You should check for updates to your client"
етот сервер на 48 клиенте ето либо стим либо ещо чото ( непомню ) почти все сервера 47 клиента и ставить ради 1 серва другой клиен не выход !!1 забей на серв )))
Перейти в начало страницы
 
+Цитировать сообщение
PiXeS
сообщение 27.12.2008, 14:01
Сообщение #9


Маршал Российской Федерации
Иконка группы

Группа: Пользователи
Сообщений: 246
Регистрация: 26.12.2008
Из: Москва
Пользователь №: 939



Блин запутался...


--------------------
Меня часто преследуют умные мысли...Но я быстрее!

Всё для Counter Strike 1.6 !!!

Пишите мне!
Цитата
Не беги впереди самолёта
Перейти в начало страницы
 
+Цитировать сообщение
Mondotek
сообщение 10.1.2009, 15:12
Сообщение #10


Младший сержант
Иконка группы

Группа: Пользователи
Сообщений: 38
Регистрация: 8.1.2009
Из: г. Слободской
Пользователь №: 1048



pod_stolom.gif
Перейти в начало страницы
 
+Цитировать сообщение
Nyaka
сообщение 11.1.2009, 15:19
Сообщение #11


Старшина
Иконка группы

Группа: Пользователи
Сообщений: 69
Регистрация: 18.10.2008
Пользователь №: 736



Для тех у кого высвечивает надпись:
"This server is using a newer protocol (48) than your client (47) . You should check for updates to your client"
Ставьте этот патч и играйте:
http://madfrager.ru/index.php?newsid=595


--------------------

Хочешь такой же мониторинг? Тебе сюда!
Перейти в начало страницы
 
+Цитировать сообщение
nkky6uk
сообщение 22.1.2009, 11:51
Сообщение #12


Младший сержант
Иконка группы

Группа: Пользователи
Сообщений: 31
Регистрация: 16.1.2009
Пользователь №: 1110



А етот патч как для 47 так и для 48 протоколов ??? или токо 48 ???
Перейти в начало страницы
 
+Цитировать сообщение
jker
сообщение 2.3.2009, 22:52
Сообщение #13



Иконка группы

Группа: Пользователи
Сообщений: 3
Регистрация: 2.3.2009
Пользователь №: 1269



Цитата(S@MUR@1 @ 26.12.2008, 23:50) *
Ет чо за серв ??? St1m ???

хахаха))))) lol))) pod_stolom.gif
Перейти в начало страницы
 
+Цитировать сообщение
Jeka
сообщение 3.3.2009, 16:35
Сообщение #14


Старший прапорщик
Иконка группы

Группа: Пользователи
Сообщений: 88
Регистрация: 17.12.2008
Пользователь №: 895



Патч может не помоч! Это скорее всего Steam так что ищу другой сервак да и всё!


--------------------

----------------------------------------------------------------------------------------------------------------
......................
----------------------------------------------------------------------------------------------------------------
Перейти в начало страницы
 
+Цитировать сообщение

Ответить в данную темуНачать новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



Текстовая версия Сейчас: 27.10.2021, 19:01